Пожалуйста, войдите здесь. Часто задаваемые вопросы О нас
Задайте Ваш вопрос

Addpac GS1002 функции Callier-id на FXO нет входящих

0

Здравствуйте при включении на Addpac GS1002 функции Callier-id на FXO перестают проходить входящие в логе всего две повторяющиеся строчки

19 <cep 000200=""> : Call Received

20 <cep 000200=""> : Disconnected(16) at Busy

21 <cep 000200=""> : Call Received

22 <cep 000200=""> : Disconnected(16) at Busy

При выключении все хорошо звонки проходят. Менял все способы определения Callier-id:

bellcore Bellcore type1

etsi ETSI type1

etsi-dtmf ETSI type1 DTMF

etsi-dtmf-prior-ring ETSI type1 DTMF prior ring

ntt NTT (Japan)/n

Без результатов

Отключаю Callier-id все в порядке звонки уходят На GSM все в порядке звонки уходят, на * входящие настроены одинаково и на GSM и на FXO

Настройки на Addpac

! APOS(tm) configuration saved from vty

! 2014/08/07 15:20:17

!

version 8.51.010

!

hostname GS1002

clock timezone Chita 10

!

username root password router administrator

username guest password guest user

!

script ntpdate default

resynchronize 1 0

server ip us.pool.ntp.org

!

interface Loopback0

ip address 127.0.0.1 255.0.0.0

!

interface FastEthernet0/0

ip address 192.168.211.32 255.255.255.0

speed auto

no qos-control

!

interface FastEthernet0/1

no ip address

speed auto

no qos-control

!

interface FastEthernet0/1:1

ip address 192.168.10.1 255.255.255.0

!

ip route 0.0.0.0 0.0.0.0 192.168.211.1 10

!

!

http server

!

logging command

logging event 7-debug

logging on

!

! VoIP configuration.

!

!

! Voice service voip configuration.

!

voice service voip

protocol sip

dtmf-relay rfc-2833

fax protocol t38 redundancy 0

fax rate 9600

h323 call start fast

h323 call tunnel enable

no call-barring unconfigured-ip-address

no voip-inbound-call-barring enable

!

! Voice port configuration.

! GSM

voice-port 0/0

input gain 5

output gain 9

connection plar 110

dial-tone-generate

caller-id enable

!

! GSM

voice-port 0/1

input gain 5

output gain 9

connection plar 110

dial-tone-generate

caller-id enable

! FXO

voice-port 0/2

input gain 5

output gain 9

connection plar 357091

caller-id enable

caller-id type etsi-dtmf

!

!

! FXO

voice-port 0/3

input gain 5

output gain 9

connection plar 357093

no caller-id enable

!

! service port group configuration.

!

! Pots peer configuration.

!

dial-peer voice 900 pots

destination-pattern 91T

port 0/0

no register e164

translate-outgoing called-number 900

!

dial-peer voice 901 pots

destination-pattern 92T

port 0/1

no register e164

translate-outgoing called-number 901

!

dial-peer voice 2024 pots

destination-pattern T

port 0/2

no register e164

preference 7

!

dial-peer voice 2025 pots

destination-pattern T

port 0/3

no register e164

preference 8

!

! Voip peer configuration.

!

dial-peer voice 10100 voip

destination-pattern T

session target ip 192.168.211.3 5060

session protocol sip

voice-class codec 0

no vad

dtmf-relay rtp-2833

description 192.168.211.3

translate-outgoing called-number 10100

!

gatekeeper

! Gateway configuration.

gateway

h323-id voip.192.168.211.32

no ignore-msg-from-other-gk

!

! Codec classes configuration.

!

voice class codec 0

codec preference 1 g711alaw

codec preference 2 g711ulaw

codec preference 3 g729

! Translation Rule configuration.

!

translation-rule 900

rule 0 91T T

!

translation-rule 10100

rule 0 T T

!

translation-rule 901

rule 0 92T T

!

! SIP UA configuration.

!

sip-ua

sip-server 192.168.211.3 5060 126

register e164

!

! Tones

!

! SMS delivery configuration

!

sms-delivery

!

line console

!

line vty

!

mobile dev-restart-by-unreg 300

mobile dev-restart-by-unknown-error

mobile cell-monitor 30

!

mobile 0/0

gsm sms-language utf8

!

mobile 0/1

gsm sms-language utf8

Я так понял что проблема в определении номера и обратился в телефонную компанию, там мне сообщили что услуга Callier-id предоставляется по FSK но в шлюзе нет такого.

Что делать

удалить закрыть спам изменить тег редактировать

спросил 2014-08-07 13:21:43 +0400

mivan Gravatar mivan
1 2 1

обновил 2014-08-07 13:27:52 +0400

Comments

etsi ETSI type1 должен подходить .

zzuz ( 2014-08-07 13:41:13 +0400 )редактировать
1

ring detect-timeout ?

awsswa ( 2014-08-07 13:51:22 +0400 )редактировать

awsswa спасибо поставил параметр ring detect-timeout 60 звонки пошли номер определяется !

mivan ( 2014-08-11 03:05:45 +0400 )редактировать

Будьте первым, кто ответит на этот вопрос!

Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!
[скрыть предварительный просмотр]

Закладки и информация

Добавить закладку

подписаться на rss ленту новостей

Статистика

Задан: 2014-08-07 13:21:43 +0400

Просмотрен: 394 раз

Обновлен: Aug 07 '14

Проект компании "АТС Дизайн"
Asterisk® и Digium® являются зарегистрированными торговыми марками компании Digium, Inc., США.
IP АТС Asterisk распространяется под лицензией GNU GPL.