Пожалуйста, войдите здесь. Часто задаваемые вопросы О нас
Задайте Ваш вопрос

addpac ap-gs1002 и входящий вызов

1

Есть связка asterisk(ip=10.5.5.253)+addpac(ip=10.5.5.252). Исходящие вызовы через addpac работают, а вот входящие не получается перенаправить на asterisk. Понимаю, что разгадка где-то близко на поверхности, но никак не получается её найти. Вот конфиг addpac'a:

Current configuration:
!
version 8.51.002
!
hostname GS1002
clock timezone EST+2
!
username ****
username ****
!
interface Loopback0
 ip address 127.0.0.1 255.0.0.0
!
interface FastEthernet0/0
 ip address 10.5.5.252 255.255.255.0
 speed auto
 no qos-control
!
interface FastEthernet0/1
 ip address 192.168.10.1 255.255.255.0
 speed auto
 no qos-control
!
ip route 0.0.0.0 0.0.0.0 10.5.5.1 10
!
http server
!
dns name-server 10.5.5.1
dns name-server 8.8.8.8
logging command
logging event 4-warning
logging on
!
! VoIP configuration. 
! 
! Voice service voip configuration. 
! 
voice service voip 
 protocol sip
 dtmf-relay out-of-band
 fax protocol t38 redundancy 0 
 fax rate 9600 
 h323 call start fast 
 h323 call tunnel enable 
 no call-barring unconfigured-ip-address
 no voip-inbound-call-barring enable
! 
! Voice port configuration. 
! 
! GSM 
voice-port 0/0 
 connection plar 881 
 ring detect-timeout 40 
 caller-id enable 
 caller-id type etsi 
! 
! GSM 
voice-port 0/1 
 connection plar 882 
 ring detect-timeout 40 
 caller-id enable 
 caller-id type etsi 
! 
! service port group configuration. 
! 
! Pots peer configuration. 
! 
dial-peer voice 1 pots
 destination-pattern T 
 port 0/0 
 huntstop
! 
dial-peer voice 2 pots
 destination-pattern T 
 port 0/1 
 huntstop
! 
! Voip peer configuration. 
! 
dial-peer voice 100 voip 
 destination-pattern T 
 session target sip-server  
 session protocol sip 
 voice-class codec 0 
 no vad
 dtmf-relay rtp-2833 
! 
dial-peer call-hold h 
dial-peer call-transfer h 
! 
gatekeeper
! 
! Gateway configuration. 
! 
gateway 
 h323-id voip.10.5.5.252 
 ignore-msg-from-other-gk
! 
! Codec classes configuration. 
! 
voice class codec 0 
 codec preference 1 g711alaw 
 codec preference 2 g711ulaw 
 codec preference 3 g729 
 codec preference 4 g7231r53 
 codec preference 5 g726r16 
 codec preference 6 g726r32 
! 
! SIP UA configuration. 
! 
sip-ua 
 user-register 
 sip-server 10.5.5.253 5060 126 
 register e164 
! 
! Tones 
!
line console
!
line vty
!
gsm dev-restart-by-unreg 300
!
gsm 0/0
 sms-language utf8
!
gsm 0/1
 sms-language utf8
!
end

а вот настройки астериска: sip.conf

[addpac]
username=addpac
type=friend
context=dph
secret=******
dtmfmode=auto
qualify=yes
host=10.5.5.252
allow=all

[881]
type=friend
context=dph
dtmfmode=auto
host=10.5.5.252

[882]
type=friend
context=dph
dtmfmode=auto
host=10.5.5.252

extensions.conf

[dph]
....
exten => 881,1,Dial(SIP/110,120)
exten => 881,n,HangUp()
...

При этом я звоню на номер карточки, которая вставлена в порт 0/0 и просто слышу длинные гудки, то есть никто не снимает трубку. По логам астера видно, что звонок до него (до астера) даже не доходит. Попытки включить дебаг на addpac'e ни к чему не приводят. То есть звонок просто зависает на адпаке и дальше никуда не переводиться. Помогите решить проблему. Заранее спасибо.

удалить закрыть спам изменить тег редактировать

спросил 2012-04-18 12:02:42 +0400

skeletor Gravatar skeletor
31 4 1 5

11 Ответов

2

destination-pattern во всех dial-peer одинаковый. Т.е. звонок проходит на первый dial-peer. Подредактируй dial-peer voice 100 voip вот так:

dial-peer voice 100 voip 
 destination-pattern 88T 
 session target sip-server  
 session protocol sip 
 voice-class codec 0 
 no vad
 dtmf-relay rtp-2833

P.S. Чтобы смотреть debug на addpac через telnet надо предварительно дать команду terminal monitor

ссылка удалить спам редактировать

ответил 2012-04-18 12:15:51 +0400

Master135 Gravatar Master135
431 1 3 10

обновил 2012-04-18 12:44:58 +0400

2

Покажите команду show dialplan number 881, секция [addpac] в sip.conf в данном случае не нужна. и сделайте debug gsm 0 0 all, debug rta all и debug voip sip. В dial-peer voice 1 и 2 huntstop не нужен. В sip-ua достаточно написать sip-server 10.5.5.253 дальше (порт и приоритет) не обязательно. В dial-peer voice 1 pots добавь user-name 881 и соответственно в dial-peer voice 2 (если с паролем, то + user-password). Вообще есть два способа регистрации addpac в asterisk - каждый порт как отдельный peer, или отдельно весь шлюз. Определитесь как Вы хотите делать. Если каждый peer в отдельности, написал выше. Если как шлюз, то в sip-ua добавляем sip-username и sip-password.

ссылка удалить спам редактировать

ответил 2012-04-18 20:55:42 +0400

Master135 Gravatar Master135
431 1 3 10

обновил 2012-04-18 22:05:08 +0400

1

Всем спасибо, с помощью ваших усилий удалось добиться работоспособности. Теперь работают как входящие, так и исходящие вызовы. Только есть небольшая задержка (где-то секунды 3) перед тем как появится входящий вызов на удалённой стороне. Вот не знаю, как это убрать. Вот готовый рабочий конфиг:

addpac:

! GSM 
voice-port 0/0 
 connection plar 881 
 ring detect-timeout 70 
 caller-id enable 
 caller-id type etsi 
 caller-id name disable
! 
! GSM 
voice-port 0/1 
 connection plar 882 
 ring detect-timeout 70 
 caller-id enable 
 caller-id type etsi 
 caller-id name disable  
! 
! Pots peer configuration. 
! 
dial-peer voice 3048 pots
 destination-pattern .T 
 port 0/0 
 call-waiting
 user-name gsm1 
 user-password gsm1pass
 preference 2
! 
dial-peer voice 3049 pots
 destination-pattern .T 
 port 0/1 
 call-waiting
 user-name gsm2 
 user-password gsm2pass
 preference 3
! 
! Voip peer configuration. 
! 
dial-peer voice 10100 voip 
 destination-pattern T 
 session target ip 10.5.5.253  
 session protocol sip 
 voice-class codec 0 
 no vad
 dtmf-relay rtp-2833 
 description asterisk 
! 
! SIP UA configuration. 
! 
sip-ua 
 user-register 
 sip-server 10.5.5.253 
 called-party-number to-field
 register e164 

asterisk: sip.conf

[gsm1]
username=gsm1
secret=gsm1pass
type=friend
context=default
dtmfmode=rfc2833
host=dynamic
deny=0.0.0.0/0.0.0.0
permit=10.5.5.252/255.255.255.255

[gsm2]
username=gsm2  
secret=gsm2pass
type=friend
context=default
dtmfmode=rfc2833
host=dynamic
deny=0.0.0.0/0.0.0.0
permit=10.5.5.252/255.255.255.255

extensions.conf:

[default]
include => dph
[dph]
exten => _0XXXXXXXXX,1,Dial(SIP/gsm1/${EXTEN},120)
exten => _0XXXXXXXXX,n,HangUp()  
exten => 881,1,Dial(SIP/110,120)
exten => 881,n,HangUp()

где 881 - экстеншен, куда будет приходить внешний звонок и поступать он будет на номер внутренний 110.

ссылка удалить спам редактировать

ответил 2012-04-23 18:50:51 +0400

skeletor Gravatar skeletor
31 4 1 5

Comments

Пока писал, Вы уже сами доделали)). Только в dial-peer voice 10100 voip - destination-pattern 88T все равно сделайте. Так более правильно. Задержка будет. Единственное что можно предложить, это поставить более старую прошивку 8.42h. Там может она поменьше будет.

Master135 ( 2012-04-23 19:14:16 +0400 )редактировать
1

У меня аддпак FXO, они в принципе по настройке однотипные, вот такой конфиг касательно ФХО канала

dial-peer voice 3 pots

destination-pattern .T

port 0/0

call-waiting

user-name 906 //экстеншн на астериске, через который звонит аддпак

user-password pass //пароль экстеншена на астериске

preference 2

dial-peer voice 2 voip

destination-pattern 734 //экстеншн на который приходят входящие

session target xxx.xxx.xxx.xxx // айпишник астериски

session protocol sip

codec g711alaw

no vad

dtmf-relay rtp-2833

preference 4

!

на самом астериске зареган экстеншн 906, к которому подрубается аддпак, и 734, который перенаправляет входящий дальше.

ссылка удалить спам редактировать

ответил 2012-04-23 14:05:01 +0400

asdev Gravatar asdev flag of Ukraine
244 21 5 15

обновил 2012-04-23 14:06:27 +0400

0

Теперь опять вернулся в исходное состояние: то есть то, что и было на начало темы.

ссылка удалить спам редактировать

ответил 2012-04-23 17:52:22 +0400

skeletor Gravatar skeletor
31 4 1 5

Comments

show dialplan number 881

Master135 ( 2012-04-23 18:49:50 +0400 )редактировать
0

Изменил, но всё равно ничего не изменилось. Включил дебаг по вашему совету, не могу понять, чего ему не хватает:

1       <cep 000000=""> : Call Received 
2       <time 0="">      : SIP_TREGISTER timer timeout. 
3       <sip 0="">      : localPeer->registerStat(0)
4       <sip 0="">      : ExistInRegList(localpeer) : TRUE
5       <sip 0="">      : localPeer->registerStat(0)
6       <sip 0="">      : ExistInRegList(localpeer) : TRUE
7       <cep 000000=""> : Disconnected(16) at Busy 
8       <cep 000000=""> : Call Received 
9       <cep 000000=""> : Disconnected(16) at Busy 
10      <cep 000000=""> : Call Received 
11      <cep 000000=""> : Disconnected(16) at Busy 
12      <cep 000000=""> : Call Received 
13      <cep 000000=""> : Disconnected(16) at Busy 
14      <cep 000000=""> : Call Received 
15      <time 0="">      : SIP_TREGISTER timer timeout. 
16      <sip 0="">      : localPeer->registerStat(0)
17      <sip 0="">      : ExistInRegList(localpeer) : TRUE
18      <sip 0="">      : localPeer->registerStat(0)
19      <sip 0="">      : ExistInRegList(localpeer) : TRUE
20      <cep 000000=""> : Disconnected(16) at Busy 
21      <cep 000000=""> : Call Received 
22      <cep 000000=""> : Disconnected(16) at Busy 
23      <cep 000000=""> : Call Received 

А вот что говорит debug voip sip

        Received SIP PDU from ( 10.5.5.253:5060 ) 
OPTIONS sip:10.5.5.252 SIP/2.0
Via: SIP/2.0/UDP 10.5.5.253:5060;branch=z9hG4bK0a12e07e;rport
Max-Forwards: 70
From: "Unknown" <sip:unknown@10.5.5.253>;tag=as76083eff
To: <sip:10.5.5.252>
Contact: <sip:unknown@10.5.5.253:5060>
Call-ID: 6045d9c174ca808e77227d861da4b442@10.5.5.253:5060
CSeq: 102 OPTIONS
User-Agent: Asterisk PBX 1.8.11.0
Date: Wed, 18 Apr 2012 10:23:33 GMT
Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY, INFO, PUBLISH
Supported: replaces, timer
Content-Length: 0



        Sending SIP PDU to ( 10.5.5.253:5060 ) from 5060 
SIP/2.0 200 OK
Via: SIP/2.0/UDP 10.5.5.253:5060;branch=z9hG4bK0a12e07e;rport
From: "Unknown" <sip:unknown@10.5.5.253>;tag=as76083eff
To: <sip:10.5.5.252>
Call-ID: 6045d9c174ca808e77227d861da4b442@10.5.5.253:5060
CSeq: 102 OPTIONS
User-Agent: AddPac SIP Gateway
Accept: application/sdp
Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, UPDATE, REFER, NOTIFY
Content-Length: 0
ссылка удалить спам редактировать

ответил 2012-04-18 14:18:07 +0400

skeletor Gravatar skeletor
31 4 1 5

обновил 2012-04-18 14:26:27 +0400

Comments

покажите команду show dialplan number 881, секция [addpac] в sip.conf в данном случае не нужна. и сделайте debug gsm 0 0 all, debug rta all и debug voip sip. В dial-peer voice 1 и 2 huntstop не нужен.

Master135 ( 2012-04-18 20:41:39 +0400 )редактировать
0

Вообщем надо сделать так:

Current configuration:
!
version 8.51.002
!
hostname GS1002
clock timezone EST+2
!
username ****
username ****
!
interface Loopback0
 ip address 127.0.0.1 255.0.0.0
!
interface FastEthernet0/0
 ip address 10.5.5.252 255.255.255.0
 speed auto
 no qos-control
!
interface FastEthernet0/1
 ip address 192.168.10.1 255.255.255.0
 speed auto
 no qos-control
!
ip route 0.0.0.0 0.0.0.0 10.5.5.1 10
!
http server
!
dns name-server 10.5.5.1
dns name-server 8.8.8.8
logging command
logging event 4-warning
logging on
!
! VoIP configuration. 
! 
! Voice service voip configuration. 
! 
voice service voip 
 protocol sip
 dtmf-relay out-of-band
 fax protocol t38 redundancy 0 
 fax rate 9600 
 h323 call start fast 
 h323 call tunnel enable 
 no call-barring unconfigured-ip-address
 no voip-inbound-call-barring enable
! 
! Voice port configuration. 
! 
! GSM 
voice-port 0/0 
 connection plar 881 
 caller-id enable 
! 
! GSM 
voice-port 0/1 
 connection plar 882 
 caller-id enable 
! 
! service port group configuration. 
! 
! Pots peer configuration. 
! 
dial-peer voice 1 pots
 destination-pattern .T
 port 0/0
 user-name 881
 user-password 881
! 
dial-peer voice 2 pots
 destination-pattern .T
 port 0/1 
 user-name 882
 user-password 882
! 
! Voip peer configuration. 
! 
dial-peer voice 100 voip 
 destination-pattern 88T  -- именно так!!!
 session target sip-server  
 session protocol sip 
 voice-class codec 0 
 no vad
 dtmf-relay rtp-2833 
! 
dial-peer call-hold h 
dial-peer call-transfer h 
! 
gatekeeper
! 
! Gateway configuration. 
! 
gateway 
 h323-id voip.10.5.5.252 
 ignore-msg-from-other-gk
! 
! Codec classes configuration. 
! 
voice class codec 0 
 codec preference 1 g711alaw 
 codec preference 2 g711ulaw 

! 
! SIP UA configuration. 
! 
sip-ua 
 user-register 
 sip-server 10.5.5.253
 register e164 
! 
! Tones 
!
line console
!
line vty
!
gsm dev-restart-by-unreg 300
!
gsm 0/0
 sms-language utf8
!
gsm 0/1
 sms-language utf8
!
end

настройки asterisk sip.conf

[881]
type=friend
secret=881
context=dph
host=dynamic
dtmfmode=rfc2833
disallow=all
allow=alaw
allow=ulaw

[882]
type=friend
secret=882
context=dph
host=dynamic
dtmfmode=rfc2833
disallow=all
allow=alaw
allow=ulaw
ссылка удалить спам редактировать

ответил 2012-04-23 19:05:54 +0400

Master135 Gravatar Master135
431 1 3 10

обновил 2012-04-23 19:09:31 +0400

0

А вот что показывает debug в этот момент

GSM-0/0: MON, reg status = 1
[4826.182] GSM-0/0: EVENT=(+CRING: VOICE) 
[4826.183] GSM-0/0: EVENT= 2B 43 52 49 4E 47 3A 20 56 4F 49 43 45
[4826.183] GSM-0/0: GSM event(0x80000005), state(7)
[4826.183] GSM-0/0: RING
[4826.150] RTA(0/0/0) Rx GSM_STTS_IND CALL_RING 
[4826.150] RTA(0/0/0) Rx GSM_STTS_CALL_RING at state=0
[4826.150] VM(0/0/0) Tx RING_IND
[4826.183] GSM-0/0: changed state to CALL by incoming call
[4826.194] GSM-0/0: EVENT=(+CLIP: "+380XXXXXXXXX",145,"",128,"",0) 
[4826.194] GSM-0/0: EVENT= 2B 43 4C 49 50 3A 20 22 2B 33 38 30 39 36 39 38 35 39 33 31 37 22 2C 31 34 35 2C 22 22 2C 31 32 38 2C 22 22 2C 30
[4826.194] GSM-0/0: GSM event(0x80000006), state(8)
[4826.194] GSM-0/0: CLIP (+380XXXXXXXXX)
[4826.160] RTA(0/0/0) Rx GSM_STTS_IND CALL_CALLER [2b 33 38 30 39 36 39 38 35 39 33 31 37 ] 
[4826.160] RTA(0/0/0) Rx GSM_STTS_CALL_CLIP at state=1
[4826.160] VP(0/0/0) open channel
[4826.160] VM(0/0/0) play Dial tone
[4826.160] VP(0/0/0) Tx IBS signal 6/0

[4826.160] VP(0/0/0) Tx IBS dir 0
[4826.160] VM(0/0/0) Tx GSM CallAnswer to get digits
[4826.195] GSM-0/0: RTA CALL ANSWER
[4826.160] VM(0/0/0) Tx CLIP OFFHOOK_IND, cidEn=1
[4826.195] GSM-0/0: GSM event(0x80000003), state(8)
[4826.195] GSM-0/0: CALL ANSWER
[4826.195] GSM-0/0-DEV: ANSWER

[4826.195] GSM-0/0: CMD=ata
[4826.892] GSM-0/0: RSP[0]=CONNECTED

[4830.482] GSM-0/0: CMD=at+creg?
[4830.582] GSM-0/0: RSP[0]=+CREG: 2,1,"03F2","000B"
[4830.582] GSM-0/0: RSP[1]=OK
GSM-0/0: MON, reg status = 1

[4835.482] GSM-0/0: CMD=at+creg?
[4835.582] GSM-0/0: RSP[0]=+CREG: 2,1,"03F2","000B"
[4835.582] GSM-0/0: RSP[1]=OK
GSM-0/0: MON, reg status = 1
[4836.100] RTA(0/0/0) Rx AP_SVC_REQ nSvcElem=1 rawDataLen=0
   DTMF_STOP 
[4836.100] VM(0/0/0) play mute
[4836.100] VP(0/0/0) Tx IBS signal 2/0
[4836.100] VP(0/0/0) Tx IBS dir 0
[4836.100] RTA(0/0/0) Rx CC_DISCONN_REQ CZ=0, peerId(0/0/0) 
[4836.100] VM(0/0/0) Tx GSM CallDisconnect
[4836.133] GSM-0/0: RTA CALL DISCONNECT
[4836.133] GSM-0/0: GSM event(0x80000004), state(8)
[4836.133] GSM-0/0: CALL DISCONNECT
[4836.133] GSM-0/0-DEV: HOOK ON

[4836.134] GSM-0/0: CMD=ath
[4836.175] VP(0/0/0) GeneralEvent IBS gen end
[4836.732] GSM-0/0: RSP[0]=RELEASED
[4836.700] RTA(0/0/0) Rx GSM_STTS_IND CALL_DISC 
[4836.700] RTA(0/0/0) Rx GSM_STTS_CALL_DISC at state=7
[4836.700] VM(0/0/0) vopp idle
[4836.700] VP(0/0/0) close channel
[4836.700] VM(0/0/0) Tx DISCONN_CNF
[4836.733] GSM-0/0: change state to GSM_ST_OPER_REG
ссылка удалить спам редактировать

ответил 2012-04-23 15:39:58 +0400

skeletor Gravatar skeletor
31 4 1 5
0

Перенастроил, но всё равно не работает. На аддпаке в дебаге вижу такое:

[323830.902] GSM-0/0: CMD=at+creg?
[323830.002] GSM-0/0: RSP[0]=+CREG: 2,1,"03F2","000B"
[323830.002] GSM-0/0: RSP[1]=OK
GSM-0/0: MON, reg status = 1
[323834.205] VM(0/0/0) Ring Detect timeout
[323834.205] VM(0/0/0) Tx DISCONN_CNF
[323835.685] GSM-0/0: EVENT=(+CRING: VOICE) 
[323835.686] GSM-0/0: EVENT= 2B 43 52 49 4E 47 3A 20 56 4F 49 43 45
[323835.686] GSM-0/0: GSM event(0x80000005), state(8)
[323835.686] GSM-0/0: RING
[323835.230] RTA(0/0/0) Rx GSM_STTS_IND CALL_RING 
[323835.230] RTA(0/0/0) Rx GSM_STTS_CALL_RING at state=0
[323835.230] VM(0/0/0) Tx RING_IND
[323835.697] GSM-0/0: EVENT=(+CLIP: "+380XXXXXXXXX",145,"",128,"",0) 
[323835.697] GSM-0/0: EVENT= 2B 43 4C 49 50 3A 20 22 2B 33 38 30 39 36 39 38 35 39 33 31 37 22 2C 31 34 35 2C 22 22 2C 31 32 38 2C 22 22 2C 30
[323835.697] GSM-0/0: GSM event(0x80000006), state(8)
[323835.697] GSM-0/0: CLIP (+380XXXXXXXXX)
[323835.240] RTA(0/0/0) Rx GSM_STTS_IND CALL_CALLER [2b 33 38 30 39 36 39 38 35 39 33 31 37 ] 
[323835.240] RTA(0/0/0) Rx GSM_STTS_CALL_CLIP at state=1

[323835.902] GSM-0/0: CMD=at+creg?
[323835.002] GSM-0/0: RSP[0]=+CREG: 2,1,"03F2","000B"
[323835.002] GSM-0/0: RSP[1]=OK
GSM-0/0: MON, reg status = 1
[323839.230] VM(0/0/0) Ring Detect timeout
[323839.230] VM(0/0/0) Tx DISCONN_CNF
[323840.678] GSM-0/0: EVENT=(+CRING: VOICE) 
[323840.678] GSM-0/0: EVENT= 2B 43 52 49 4E 47 3A 20 56 4F 49 43 45
[323840.678] GSM-0/0: GSM event(0x80000005), state(8)
[323840.678] GSM-0/0: RING
[323840.225] RTA(0/0/0) Rx GSM_STTS_IND CALL_RING 
[323840.225] RTA(0/0/0) Rx GSM_STTS_CALL_RING at state=0
[323840.225] VM(0/0/0) Tx RING_IND
[323840.689] GSM-0/0: EVENT=(+CLIP: "+380XXXXXXXXX",145,"",128,"",0) 
[323840.689] GSM-0/0: EVENT= 2B 43 4C 49 50 3A 20 22 2B 33 38 30 39 36 39 38 35 39 33 31 37 22 2C 31 34 35 2C 22 22 2C 31 32 38 2C 22 22 2C 30
[323840.689] GSM-0/0: GSM event(0x80000006), state(8)
[323840.689] GSM-0/0: CLIP (+380XXXXXXXXX)
[323840.235] RTA(0/0/0) Rx GSM_STTS_IND CALL_CALLER [2b 33 38 30 39 36 39 38 35 39 33 31 37 ] 
[323840.235] RTA(0/0/0) Rx GSM_STTS_CALL_CLIP at state=1

я так понимаю проблема с этим

[323839.230] VM(0/0/0) Ring Detect timeout
[323839.230] VM(0/0/0) Tx DISCONN_CNF

Но не понимаю, как это исправить.

ссылка удалить спам редактировать

ответил 2012-04-23 13:29:14 +0400

skeletor Gravatar skeletor
31 4 1 5

Comments

Проблема не в этом. Проблема в том что используются одинаковые маски

Master135 ( 2012-04-23 18:51:05 +0400 )редактировать
0

Думаю в моём случае правильнее будет сделать так:

destination-pattern 88[12]

Если я звоню на из-вне на addpac, звонок переходит на астериск и потом на sip-phone. Так вот, если человек на sip-phone сбрасывает звонок, то гудки всё равно идут вызывающему абоненту где-то секунд 10. Как такое побороть?

ссылка удалить спам редактировать

ответил 2012-04-23 19:55:18 +0400

skeletor Gravatar skeletor
31 4 1 5

Comments

прошивка 8.42 http://www.addpac.su/po/gs1002g28_42h.bin

Master135 ( 2012-04-23 20:03:58 +0400 )редактировать

Но у меня сейчас стоит gs1002 g2 v8 51 002.bin. Стоит ли переходить на более низкую версию?

skeletor ( 2012-04-24 12:44:13 +0400 )редактировать

Да. Она более стабильная. Лично я пробовал и 8.52.002 и 004. Остановился как раз на 8.42. В 8.52 есть ещё глюки, описывать сейчас не буду, их можно найти на voipinfo.ru.

Master135 ( 2012-04-24 14:10:42 +0400 )редактировать

Ну и наверное последний вопрос - как правильно прошить его? просто удалить файл старой прошивки и залить новую? Что в инете по этому поводу негусто.

skeletor ( 2012-04-24 16:56:03 +0400 )редактировать

Просто залить новую по ftp.

Master135 ( 2012-04-24 21:21:21 +0400 )редактировать

Ваш ответ

Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!
[скрыть предварительный просмотр]

Закладки и информация

Добавить закладку

подписаться на rss ленту новостей

Статистика

Задан: 2012-04-18 12:02:42 +0400

Просмотрен: 4,488 раз

Обновлен: Apr 23 '12

Проект компании "АТС Дизайн"
Asterisk® и Digium® являются зарегистрированными торговыми марками компании Digium, Inc., США.
IP АТС Asterisk распространяется под лицензией GNU GPL.