Пожалуйста, войдите здесь. Часто задаваемые вопросы О нас
Задайте Ваш вопрос

Очередной BUSY TONE на FXO

0

Grandstream GXW4104 на 4 FXO.

Проанализировал сигналы занято, получил при 425Гц -20,2дБ 400мс

c=40/40

f1=425@-18

В шлюзе выставил

Busy Tone: ch1-4:f1=425@-21,f2=0@-21,c=40/40;
Enable Tone Disconnect: ch1-4:Y;
AC Termination Impedance: ch1:11; - это он сам намерил.

и вот не фига не работает... не отбивает он линию...

Я даже предполагал, что может шлюз "глухой" и добавлял

Rx from PSTN Audio Gain(dB): ch1-4:4;

после этого сигнал становился на уровне -18дБ, но это не помогло...

Еще пробовал длительность с=35/35 ставить, также безрезультатно...

Вообще такое бывает, чтоб шлюз не смог определить сигналы занятости?

удалить закрыть спам изменить тег редактировать

спросил 2018-04-02 20:44:21 +0400

wellus Gravatar wellus
67 26 1 11

обновил 2018-04-02 21:09:16 +0400

Comments

бывает что угодно. можно либо обновить прошивку и долбать поддержку телефона. либо создать свой детект используя программированние в диалплане.

meral ( 2018-04-03 00:06:40 +0400 )редактировать

Будьте первым, кто ответит на этот вопрос!

Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!
[скрыть предварительный просмотр]

Закладки и информация

Добавить закладку

подписаться на rss ленту новостей

Статистика

Задан: 2018-04-02 20:44:21 +0400

Просмотрен: 51 раз

Обновлен: Apr 02

Проект компании "АТС Дизайн"
Asterisk® и Digium® являются зарегистрированными торговыми марками компании Digium, Inc., США.
IP АТС Asterisk распространяется под лицензией GNU GPL.